Zum Inhalt springen
wissen.de - Das große Wissensportal
  • Wissenstests
  • Lernen & Familie
  • Gesundheit
  • Reisen
  • Natur & Umwelt
  • Technik & Mobilität
  • Leben & Lifestyle
  • Digital
wissen.de - Das große Wissensportal
  • Wissenstests
  • Lernen & Familie
  • Gesundheit
  • Reisen
  • Natur & Umwelt
  • Technik & Mobilität
  • Lexika
  • Leben & Lifestyle
  • Digital
wissen.de-Newsletter
Spannende Fakten und Wissenstests direkt in Ihr Postfach.

Leserservice

  • Shop

Info

  • AGB
  • Impressum
  • Datenschutz
  • Barrierefreiheit
  • Datenschutzeinstellungen

Kontakt zur Redaktion

wissen.deErnst-Mey-Str. 8
70771 Leinfelden-Echterdingen

E-Mail: wissenschaft@konradin.de
Folgen Sie uns
Konradin Mediengruppewissenschaft.denatur.de
© 2026 wissen.de
Startseite/Digital/Artikel
Die Geschichte der URL
Bildquelle nicht angegeben
Digital

Die Geschichte der URL

Doch warum dann die URL? Ganz einfach: Sie entspricht der angesprochenen Maßgabe von „menschlicher Benutzbarkeit“. wissen.de kann sich praktisch jeder binnen kürzester Zeit merken. Eine zwölfstellige Ziffernfolge hingegen lässt sich nur mit Mühe ins Gedächtnis bringen und darin speichern – und das Risiko für…
Veröffentlicht
28. November 2023
Lesezeit
2 Minuten
Rubrik
Digital
Symbolbild URL

© stock.adobe.com, Szasz-Fabian Jozsef

Die URL: Der Zielpunkt für den Browser

Die URL als leichter zu merkende Alternative

Doch warum dann die URL? Ganz einfach: Sie entspricht der angesprochenen Maßgabe von „menschlicher Benutzbarkeit“. wissen.de kann sich praktisch jeder binnen kürzester Zeit merken. Eine zwölfstellige Ziffernfolge hingegen lässt sich nur mit Mühe ins Gedächtnis bringen und darin speichern – und das Risiko für Zahlendreher ist immens.

Als das Internet schon da war – die URL jedoch noch nicht – aber dennoch ein bisschen

An dieser Stelle muss man etwas ausholen. Denn die Geschichte der URL lässt sich nicht ohne diejenige der Domains erläutern – sowie der generellen Adressierung von Websites und Webseiten.

Als man begann, Computer miteinander zu vernetzen, da geschah das stets über nummerische Adressen. Eines der ersten wirklich großen (für damalige Verhältnisse) Computernetzwerke der Welt, das sich auf das TCP/IP-Protokoll stützte, war das US-amerikanische ARPANET.

Dabei handelte es sich um ein 1969 geschaffenes Netzwerk, an dem primär das US-Verteidigungsministerium sowie die Advanced Research Projects Agency (ARPA) beteiligt waren. Letztere ist eine Forschungsbehörde (heute unter DARPA firmierend), die diverse Projekte für das US-Verteidigungsministerium durchführt.

Anfangs basierte das ARPANET – wie alle damaligen Netzwerke – auf Zifferadressen. Als man jedoch im Lauf der Zeit immer mehr Rechner hinzufügte, wurde das zu einem allmählich gravierenden Problem: Nutzer mussten regelrechte digitale Telefonbücher benutzen, um die jeweiligen IPs herauszufinden.

In diesem Zeitraum begann man daher, über leichter zu memorierende Prinzipien nachzudenken – und entwickelte dadurch automatisch den Grundgedanken einer Domain. 1983 wurde das ARPANET auf ein Domain-basiertes System umgestellt, konkret mit den Standards RFC 882 und RFC 883. 1985 wurden einige der ältesten bis heute noch bestehenden Domains vergeben. Darunter berkeley.edu, die Adresse der gleichnamigen kalifornischen Eliteuniversität. Jedoch blieb die Vergabe naturgemäß auf Unternehmen und Institute beschränkt, die am ARPANET teilnahmen – daher finden sich darunter primär Hochschulen, Labore, Regierungseinrichtungen sowie Firmen aus den Bereichen Elektronik, IT und Rüstung.

Auf diese Weise arbeitete man noch bis 1994 – und somit zirka ein Jahr, nachdem das World Wide Web für die allgemeine Nutzung freigegeben worden war. Das Problem daran: Zwar hatten sich automatisch schon Herangehensweisen etabliert, die derjenigen einer URL ähnelten. Standardisiert war jedoch noch gar nichts – das bot reichlich Zündstoff für Chaos. Denn schließlich war das WWW dazu bestimmt, ein „Netzwerk für alle“ zu sein.

Ab 1992 arbeitete daher der berühmte Tim Berners-Lee, bekannt als „Erfinder des Internets“ daran, einen Standardisierungsprozess ins Leben zu rufen. Es dauerte jedoch noch über zwei Jahre, bis man sich in seiner Arbeitsgruppe auf die wichtigsten Eckpunkte eines Entwurfs einigen konnte.

Dabei standen die folgenden Dinge im Fokus:

Ende 1994 wurde RFC 1738 ins Leben gerufen – und damit der erste Standard für den Aufbau von URLs, wie wir sie heute kennen.

Weitere Artikel auf wissenschaft.de

Footer Menu Main

Footer Menu Legal

Mehr aus Digital

Weitere aktuelle Artikel aus der Rubrik Digital.

Alle Digital-Artikel
KI-Forscher warnen: LLM-Entwicklung ohne Sicherheitsmechanismen „gefährlich"
Digital

KI-Forscher warnen: LLM-Entwicklung ohne Sicherheitsmechanismen „gefährlich"

13. Oktober 2026

Ein Wissenschaftler vergleicht die Entwicklung von KI-Sprachmodellen ohne wirksame Sicherheitsvorkehrungen mit einem Sportwagen ohne Bremsen. Die Debatte um Selbstregulierung der Tech-Konzerne gewinnt an Schärfe.

Yoshua Bengio schlägt KI-Architektur vor, die nicht lügt
Digital

Yoshua Bengio schlägt KI-Architektur vor, die nicht lügt

12. Oktober 2026

Der Turing-Award-Träger präsentiert mit 'Scientist AI' ein radikal neues Trainingskonzept: Aussagen werden als Behauptungen attributiert statt als Fakten übernommen. Ziel ist eine KI, bei der Ehrlichkeit und Leistung…

Wenn Claude den Doktoranden ersetzt: Ein Professor, eine KI, ein Paper
Digital

Wenn Claude den Doktoranden ersetzt: Ein Professor, eine KI, ein Paper

12. Oktober 2026

Ein Wissenschaftler beschreibt auf Mastodon, wie er heute Forschungspapiere erstellt: Der Professor gibt die Richtung vor, Claude übernimmt Theorie und Experimente. Was bedeutet das für die nächste Generation?

KI-Systeme zeigen gespaltene Fähigkeiten in Mathematik: Beweis versus Erklärung
Digital

KI-Systeme zeigen gespaltene Fähigkeiten in Mathematik: Beweis versus Erklärung

9. Oktober 2026

OpenAI-Modelle überzeugen beim formalen Beweisen, während Claude verständlichere mathematische Texte verfasst. Ein Experiment mit dem Unique-Games-Problem zeigt fundamental unterschiedliche Stärken.

← Zurück zu DigitalZur Startseite